[12:49] Post by HG @ Stadia
[20:00] Lottoziehung in 05d 00:00h
[20:32] Post by steelworks @ Stadia
[21:01] Post by Athalion @ Stadia
[00:00] Songs gespielt gestern: 0
[00:10] Post by Aragorn @ Was sind Eure Lieblingsserien?
Trackmania Minecraft Andere Spiele

Samsung 223BW Netzteil reparieren

05.09.11, 22:06:41
Zahl
Schon vor ca. 6 Monaten begann mein treuer alter Samsung mit seinen ersten Ausfallerscheinungen:
Nach jedem Einschalten flackerte das Bild (genauer gesagt das Backlight) für ca. 10-15 Sekunden sehr schnell, erst dann bekam ich ein stabiles, normales Bild. Die Zeit, die der Bildschirm mit Flackern verbrachte, hat sich über die Zeit langsam aber sicher immer weiter erhöht.
Nach vielleicht 2 Monaten war die nächste Stufe erreicht. Mittlerweile dauerte das Flackern schon knapp 1 Minute, danach schaltete sich das Backlight komplett ab. Durch Drücken der SOURCE-Taste zur Eingangswahl zeigte sich wieder für etwa 5 Sekunden ein Bild, dann wieder Schwärze. Das Spiel wiederholte sich 3-4 mal, dann lief das Teil. Außerdem gab der Bildschirm in den ersten 5 Minuten ein grässliches Fiepen von sich, lief er warm, verschwand das Geräusch. Schaltete ich das Gerät jedoch abends ab, kam das Geräusch nach 15 Minuten wieder. Es half nur noch, den Stecker zu ziehen.
Weitere 2 Monate die nächste Stufe: Nach dem Einschalten (oder genauer gesagt, nach dem Anstecken des Stromkabels) zeigte sich gar kein Bild, es wurde nur wild rumgepiept, und die LED im Power-Knopf blinkte. Erst nach ner Minute kam ich in den Flackerzustand, sodass es mittlerweile insgesamt etwa 5-8 Minuten dauerte, bis das Teil brauchbar lief.

Genug der Vorgeschichten

Höchste Zeit, etwas zu unternehmen. Ich war nicht zu scharf darauf herauszufinden, was die nächste Stufe dieses langsamen Verfalls gewesen wäre. Da das ganze ja offensichtlich vom Warmwerden des Geräts abhing lag die Vermutung sehr nahe, dass es mit defekten Elkos zu tun hat, die langsam innerlich auslaufen und dann platzen. In meinem Hinterkopf schwirrten Erinnerungen an Forenbeiträge herum, in denen es um ein bestimmtes DSL-Modem ging, welches man zum Einschalten nach einer längeren Pause aufgrund von alten Elkos mit einem Fön anheizen musste. auch bei Bildschirmen hab ich sowas schon gehört.
Also mal fix aufschrauben, das Ding. Leider bin ich erst zu spät auf die Idee gekommen, das alles mit Bildern zu dokumentieren, da mir der ganze Plan erst morgens vom Einschalten des Rechners in den Kopf kam, allerdings war das Öffnen des Bildschirms im Vergleich z.B. zu einem Laptop erfreulich einfach.
Es musste lediglich die der Standfuß entfernt werden, und dann drei Schrauben am unteren Rand auf der Rückseite. Danach konnte man an der Seite entlang mit einem Messer den Rahmen aufhebeln.
Das Innere habe ich im Sichtrahmen (der Vorderseite) auf dem Schreibtisch liegen gehabt, sodass ich den Bildschirm von hinten aus weiter zerlegen konnte. Um die Verkleidung über dem Netzteil zu entfernen, muss man zunächst oben eine und links zwei Kabel entfernen. Über den zwei Kabeln ist nochmal eine kleine Blende, die man aber einfach abnehmen kann. Damit ich hinterher wieder weiß, wie die Kabel links angeschlossen werden müssen, habe ich mir ein Foto gemacht


Danach kann man das große Metallstück mit dem Netzteil drin ebenfalls ohne Schrauben entfernen (von links aus)


Nach dem Lösen des Kabels im Bild links oben und dem entfernen dreier Schrauben hat man die Platine dann endlich in der Hand.
Bei mir zeigten 6 Elkos deutliche Wölbungen an der Sollbruchstelle, ausgelaufen ist allerdings noch keiner. Es handelt sich dabei um 5x 880µF und 1x 330µF, jeweils für 105°C ausgelegt!
Da mein örtlicher Elektrodealer beide Kapazitäten nicht im Sortiment hatte, bin ich auf 1000µF und 470µF ausgewichen. Das Problem hierbei war, dass ich im Laden nicht genau wusste, wie viel Luft ich überhaupt im Gehäuse habe, wenn die Elkos stehen würden. Wie sich später rausstellte, passen die 1000er stehend auf den Millimeter genau ins Gehäuse rein, das Problem war allerdings die Dichte der Elkos. Die neuen waren nicht nur höher, sondern auch dicker, sodass ich einige davon dann doch umbiegen musste. So sah die Platine bei mir nach der Operation aus


Und hier die alten Elkos, man sieht neben dem wunderbaren Rauschen meines K750i die leichte Wölbung an der Oberseite


In unserer Werkstatt war übrigens nur ein kleiner 30W Kolben vorhanden, mit dem ich das Lötzinn nicht mal schmelzen konnte. Da ich jetzt aber kein Bock hatte, mir für 1 mal alle 2 Jahre Löten einen Kolben zu kaufen (noch dazu hätte ich ja nochmal los gemusst), habe ich zu einer Lösung gegriffen, die jedem Elektrotechniker die Haare zu Berge stehen lassen würde: Ich hab die Spitze entfernt, und mit der Kante gelötet. Das ging ziemlich beschissen, darum zeige ich auch keine Bilder von meinen Lötstellen...


Gekonnterweise habe ich die Schraube nach dem Abschrauben der Spitze auf dem Tisch liegen lassen, und mir dann direkt eine Erinnerung eingefangen:


Der Bildschirm läuft übrigens wieder wie eine Eins, kein piepen, kein Flackern, er geht einfach direkt an. Irre! Zwar wär ein neues schickes 24" IPS Panel was feines gewesen, sodass ich mich wohl gar nicht all zu sehr geärgert hätte, wenn mir das Ding um die Ohren geflogen wäre, aber irgendwie bin ich auch froh, für 10€ wieder einen einwandfreien Bildschirm zu haben; außerdem sagt mir 16:9 auch nicht so zu, wenn man hauptsächlich programmiert und surft.
Auch wenn man sich zumindest mit Eclipse selbst dieses Format erfolgreich zukleistern könnte.

Das ganze müsste übrigens auch mit dem Samsung 226BW funktionieren, die Geräte sind bis auf das Panel baugleich.
Miniaturansicht angehängter Grafiken
 

Lesezeichen
Kommentare (4)
Yosh - 21.09.11, 17:04:04
Hi, hab seit einem ähnlichem Zeitraum ähnliche Symtome, und die Elkos sind bei mir auch hinüber. Ich wollte nur mal wissen ob man wirklich einfach welche mit höherem µF benutzen kann? Oder man auf irgendwas achten muss (außer das die Nennspannung nicht niedrig sein darf)

MfG
Zahl - 22.09.11, 01:55:11
Moin Yosh,

die Elkos sind meiner Einschätzung nach hauptsächlich zum Glätten der Spannung, daher ist etwas mehr in Ordnung. Habe zumindest keine Nebenwirkungen feststellen können. Weniger Kapazität sollte es aber nicht sein. Das einzig wichtige neben der Spannung ist, dass du die Elkos nimmst, die auf 105° ausgelegt sind, da es in dem NT ziemlich heiß wird.
Michael - 13.05.12, 01:11:48
Alles super , Monitor läuft wieder so wie es sein soll
Rick - 30.08.12, 17:22:15
Habs jetzt auch hingekriegt, ich bin beim ersten Versuch an der Metallklappe gescheitert, wer hätte ahnen können das man die einfach wegschieben kann >.<
Der Rest war ein Klacks!

Kommentar:
Benutzername: 
Email (nicht ausfüllen!): Sicherheitsgrafik


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Teamspeak 3

Alle Zeitangaben in WEZ +1. Es ist jetzt 07:26:41 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Die Betreiber haften nicht für die Inhalte der User. Die Beiträge spiegeln ausschließlich persönliche Meinungen wider, und nicht die der Seitenbetreiber.